APT-GET UPDATE(SURY.ORG)の(クローズ)エラー(SURY.ORG)[Linux] -- linux フィールド と debian フィールド と apt-get フィールド と virtualmin フィールド 関連 問題

(Closed) Error on apt-get update (sury.org) [linux]












0
vote

問題

日本語

私のVirtualMin(Debian)で persistence.xml2 をしようとしていますが、一部のパッケージで失敗しました(packages.sury.org)

それから私は次のようにパッケージをチェックします。

<事前> <コード> persistence.xml3

とそれは投げます:

<事前> <コード> persistence.xml4

どのように私はそれを解決することができますか?


編集:解決策

<事前> <コード> persistence.xml5

実行します。 .m216

私のために働いています!それが将来の誰かを助けることを願っています:)

ソース:> https://df.tips/t/topic/334

英語

I'm trying to apt-get update on my virtualmin (debian) but it fails with some package (packages.sury.org)

then I check the package with:

curl --verbose -SLO https://packages.sury.org/php/pool/main/p/pcre3/libpcre3_8.41-1+0~20170825202309.5+jessie~1.gbp97d153_amd64.deb 

And it throw:

HTTP/1.1 403 Forbidden < Date: Thu, 14 May 2020 00:37:49 GMT < Content-Type: text/plain; charset=UTF-8 < Content-Length: 16 < Connection: keep-alive < Set-Cookie: __cfduid=df716884f5fd8ee4d658ae79b60f1589416669; expires=Sat, 13-Jun-20 00:37:49 GMT; path=/; domain=.sury.org; HttpOnly; SameSite=Lax; Secure < Cache-Control: max-age=15 < Expires: Thu, 14 May 2020 00:38:04 GMT < Expect-CT: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct" * Server cloudflare is not blacklisted < Server: cloudflare < CF-RAY: 59308d88e98bcd8f-CDG < alt-svc: h3-27=":443"; ma=86400, h3-25=":443"; ma=86400, h3-24=":443"; ma=86400, h3-23=":443"; ma=86400 < cf-request-id: 02b236c9940000cd8fb3200000001 <  { [data not shown]  

How can I solve it?


Edit: Solution

apt-get install apt-transport-https lsb-release ca-certificates wget -O /etc/apt/trusted.gpg.d/php.gpg https://packages.sury.org/php/apt.gpg 

then run: apt-get update

That works for me! hope it helps someone in the future :)

Source: https://df.tips/t/topic/334

</div
           

回答リスト

0
 
vote

packages.sury.org/php/プール/メイン/ P / PCRE3 / 、そのパッケージ

を見ることができます <事前> <コード> libpcre3_8.41-1+0~20170825202309.5+jessie~1.gbp97d153_amd64.deb

が存在しない。

Jessieのパッケージリスト(AMD64,13-2020 07:12)

LIBPCRE3_8.43-1 + 0_20190710.6 + Debian8_1.GBPBFC49F_AMD64.DEB

 

If you have a look at packages.sury.org/php/pool/main/p/pcre3/, you can see that package

libpcre3_8.41-1+0~20170825202309.5+jessie~1.gbp97d153_amd64.deb 

doesn't exist.

The current version in jessie's Packages list (amd64, 13-May-2020 07:12) is

libpcre3_8.43-1+0_20190710.6+debian8_1.gbpbfc49f_amd64.deb

</div
 
 
     
     

関連する質問

21  ブラウザを介してWebminにアクセスできません  ( Unable to access webmin through browser ) 
私は、SSHを使用してサーバーを設定する方法についてのDigitaloceanのチュートリアルで、新しいユーザー、ファイアウォールなどを作成する方法についてのチュートリアル。シリーズの最初のチュートリアルは以下の下にリンクされています。 href="http...

0  VirtualMinデジタル展開警告  ( Virtualmin deployment warning on digital ocean ) 
デジタル海でこのエラーを出しているようです: 「システムのプライマリIPアドレスはxxx.xx.xx.xxxからxx.xx.x.x.x.x.xxxに変更されているように見えます。古いアドレスを使用した仮想サーバーは到達不能になるか、間違ったWebコンテンツにサ...

0  WebMin / VirtualMin MySQL Serverは予期せずにシャットダウンします  ( Webmin virtualmin mysql server shuts down unexpectedly ) 
私は予期せずにシャットダウンするMySQLサーバを持っています。 webmin / virtualminがインストールされているUbuntu 16.04 LTSを使用しています。エラーログにエラーが発生しません。私はちょうどノートを見ます。 このエラーを持って...

0  VirtualMin + WordPress複数ドメイン、同じサイト、同じIP  ( Virtualmin wordpress multiple domain same site same ip ) 
私はウェブサイトを実行しています、そして数ヶ月間私のプライマリドメインを無効にする必要があります。今、私はこのウェブサイトをCentos 7.3 Webmin 1.840で、そして暗号化証明書を暗号化しました。 このウェブサイトを他のドメインでリアルタイムで利...

77  Apache httpdにmod_sslをインストールする方法  ( How to install mod ssl for apache httpd ) 
OK SO I WHILE PROVE AGE APASE APACHE httpd Aをインストールし、最近セットアップSSLを試してみて、いくつかの異なるTomcatサーバーにサービスを提供します。 現時点では、わずかに異なるバージョン(Dev ...

0  Apacheの重複で隠されたSSL証明書は? (VirtualMin)  ( Hidden ssl certificates in apache overlapping virtualmin ) 
はじめに 問題は、ほとんどなく、これです。私は今の間 'VirtualMin'を使用しています、主にそれがよりよく働く(私の意見やampで私の意見とamp;私の目的のために;私の目的のために)働いていましたが、「私の目的のために」、Cpanel、Sentora...

0  APT-GET UPDATE(SURY.ORG)の(クローズ)エラー(SURY.ORG)[Linux]  ( Closed error on apt get update sury org linux ) 
私のVirtualMin(Debian)で persistence.xml2 をしようとしていますが、一部のパッケージで失敗しました(packages.sury.org) それから私は次のようにパッケージをチェックします。 <事前> <コード> persist...

1  PHPが7.2にアップグレードした後のエラー500(WordPress / VirtualMin)  ( Error 500 after php upgrade to 7 2wordpress virtualmin ) 
私は私のホストをPHPのバージョンを7.2にアップグレードさせ、その後、私のWordPressページでエラー500メッセージ(内部サーバーエラー)を取得しています。 私はVirtualMinを使用しています。 エラーログを開くとき、次の手順を受けます。 <事前...

0  SSL VirtualMinとWordPressのWebサイトを使用して混乱します  ( Confusion in using ssl virtualmin and wordpress website ) 
ドメイン(例えば)example.com パブリックIPを持つクラウドで仮想マシンを使用しています。このVMでは、共有ホスティング用にVirtualMinを使用しています。そのため、電子メール、WordPress、VirtualMinコンソール、およびWeb...

2  自分の標識証明書を削除することはできません。  ( Cant remove self signed certificate to use my own on virtualmin ) 
私は私の新鮮なCentosにVirtualMinをインストールし、RAPIDSSLからCertを購入しました。私は必要なすべてのステップをやりました、しかし、SSLは機能しません、そして私がサイトを訪問したときにはまだ非安全なことを手に入れます。 ダッシュボー...




© 2022 cndgn.com All Rights Reserved. Q&Aハウス 全著作権所有